พบช่องโหว่ด้านความปลอดภัยในปลั๊กอิน Easy WP SMTP ปลั๊กอิน WordPress ที่ใช้ในการจัดการอีเมลที่มีการติดตั้งกว่า 500,000 ครั้ง โดยช่องโหว่นี้จะอนุญาตให้ผู้ใช้ที่ไม่ได้ตรวจสอบสิทธิ์สามารถเปลี่ยนรหัสผ่านของ admin และเข้ามายึดเว็บไซต์ของเราได้

ช่องโหว่นี้จะมีผลกับปลั๊กอิน Easy WP SMTP เวอร์ชัน 1.4.2 หรือต่ำกว่า เพื่อความปลอดภัยแนะนำให้อัปเดตปลั๊กอิน Easy WP SMTP เป็นเวอร์ชัน 1.4.4 หรือเวอร์ชันล่าสุด

ที่มา : Threatpost